ProMods 2.18 - Kompatibilitätsupdate

Das Kompatibilitätsupdate für die neue ETS 2 Version 1.28 ist erschienen. Es trägt die Versionsnummer 1.18 und verkürzt die Wartezeit auf das große Update mit Version 2.20.